Disable Accept Vivox License Viewer Message


Snoopy Pfeffer's picture

By Snoopy Pfeffer - Posted on 02 February 2012

If you experience that your viewer asks you to accept the Vivox license agreement and if the Accept button is grayed out, do the following:

  • Windows & Linux:
    • Open the program folder of your viewer
  • Mac:
    • Go to Applications and find "Imprudence.app"
    • Right click or Ctrl-click on it and select "Show Package Contents"
    • Open the "Contents" folder and the "Resources" sub-folder
  • Open the sub-folder app_settings
  • Open the file settings.xml in an editor
  • Search this section

<key>VivoxLicenseAccepted</key>
<map>
  <key>Comment</key>
  <string>By setting to true, you indicate your agreement to the Vivox Acceptable Use Policy at http://www.vivox.com/vivox_aup.html</string>
  <key>Persist</key>
  <integer>1</integer>
  <key>Type</key>
  <string>Boolean</string>
  <key>Value</key>
  <integer>0</integer>
</map>

  • Change the following value:

  <key>Value</key>
  <integer>1</integer>

Afterwards you will not see the message to accept the Vivox license anymore.